平成29年6月29日
セキュリティ強化のお知らせ
古いパソコンや携帯電話では図書館ホームページの
サービスがご利用できなくなります。

 沖縄市立図書館では、ホームページをご利用いただく上でのセキュリティの向上を目的として、サーバ証明書の更新作業を行いました。
 これに伴い、古いパソコンや携帯電話では図書館ホームページのサービスがご利用できなくなります。(※WindowsXP以前のパソコンや、およそ2008年以前の携帯電話はご注意ください。)

1.作業内容

 新しい規格に対応していない機器では、当図書館ホームページの下記のサービスがご利用できなくなります。
 
1.サーバ証明書とは
   ご覧のホームページが、正しく沖縄市立図書館で作成・運営されていることを証明するものです。
 また予約や貸出情報など、プライバシーに関する情報の通信については、この証明書を使用して通信を暗号化しています。
2.サーバ証明書に用いられている規格を更新する必要性
   今回更新の対象となる、サーバ証明書に使われている現行の規格(SHA-1)は、今日の暗号解読技術に対して十分な強さが保てなくなってきています。
 このため世界的な取り組みとして、新しい規格(SHA-2)への移行が進められています。
※「セキュリティの高い規格」とは、SHA-2を指しています。
   
2.利用できなくなるサービス

 新しい規格に対応していない機器では、当図書館ホームページの下記のサービスがご利用できなくなります。
 
ログイン(貸出カード番号、パスワード)が必要なサービス
1.資料の予約
2.借りている資料の照会、貸出の延長
3.連絡先メールアドレスの登録、変更
4.パスワードの変更
   
3.新しい規格に対応していない機器

 新しい規格に対応していない機器としては、次のような機器があります。
 
パソコン
Windows XP SP3よりも前のもの
ブラウザ
1.Internet Explorer 6.0よりも前のもの
2.Firefox 1.0.0よりも前のもの
3.Google Chrome 1.0よりも前のもの
4.Safari 2.0よりも前のもの
5.Opera 9.5よりも前のもの
スマートフォン
1.Android OS 1.5よりも前のもの
2.Windows Phone 7よりも前のもの
フューチャーフォン(携帯電話)
おおよそ、2008年以前発売のもの
   
★問合せ先

沖縄市立図書館  電話 929−4919
 
ホームへ